cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

OneUI6 final release Bluetooth LC3 not working (S23 series)

(Topic created on: 11-13-2023 10:57 PM)
2515 Views
purpleman56
Beginner Level 2
Options
Discussions

Hello I have an S23 updated today to latest One UI 6 final release, from UK. re-done the new updates from software update also and rebooted phone several times just to make sure.

Connected my Creative Zen hybrid Pro headphones with LEs LC3 codec to my S23 and sound is coming out choppy and scratchy.

The S23 does confirm in the Bluetooth menu it is connected to my Creative Zens with Le audios LC3 mode also.

Tried several apps including foobar, USB audio, qobuz and even Youtube

As soon as I use an older pair of headphones with SBC bluetooth codec it works fine.

So this test shows that LE audios LC3 codec is broken and not working on One UI6 with Android14, please fix this otherwise we cannot actually hear any sound with Wireless headphones and ear buds that support LE audio (LC3) codec.

 

13 Comments
IndiaBetaTeam
Moderator
Moderator
Options
Discussions

Dear Samsung Member,

Greetings from Samsung Customer Support!

As per your query, we request you kindly share the log file. Without a log file we cannot analyze this issue, Also share video clips and images for better understanding and report this issue with the log file. This will help us to further investigate and resolve this issue.

To attach the log file: Samsung member > Click on beta banner > Switch to beta mode > Beta feedback > Send feedback > Error report.

Note: To ensure relevant log information is included in the error report, submit the report within 3 minutes of encountering the bug or error, and do not terminate (swipe away) the Samsung Members application until you are notified that the report has been sent. This can take up to 5 minutes.

Warm Regards,
Samsung Customer Support

0 Likes
purpleman56
Beginner Level 2
Discussions

Thank you for getting back to me, I did follow your steps but this is not with an beta version this is with the final Oneui6 normal release for everyone via normal update.

I have left a detailed report via samsung members via Error reports however and sent all the log files fully so hopefully Samsung tech can fix this.

Its not a difficult test really since you connect your headphones with LE audio to the S23 and basically no sound at all.

So it appears LE audios LC3 codec is not working on Oneui6.0, LC3 enabled headphones and ear buds are still very new so its possible Samsung tech team are not able to fully test this issue, there are some wireless buds with Le audio like the EarFun Air Pro 3 or Creative Zen Pro classic headphones if testing is required or feel free to contact me via email I can assist if required.

Thanks.

Joeobrian
Beginner Level 4
Discussions

This is so disappointing, is there no fix for this? Thx

Joeobrian
Beginner Level 4
Discussions

I have this identical issue.. when I pair my new creative zen pros to my old MacBook it says "Bluetooth connected" and works perfectly. When I pair them with my s23 ultra they say "le audio connected" and you cannot hear anything at all.  How can we fix this? 

trenzterra
Beginner Level 2
Discussions

I have the same issue too with the zen hybrid pro. The issue is that there is no fall back. I can't even choose to disable LE audio without getting the headset to work. Anyone had any success regarding this?

rochambeaux
Beginner Level 2
Discussions

Same here - no sound at all.  However, if I plug the USB dongle that came with the headphones into my S23+ they magically work. 

Something tells me Creative's implementation of LC3 is proprietary,

Discussions
Not working
chitoac
Beginner Level 4
Discussions

Plz Samsung fix this pixel seems to have it working 

intothesound
Beginner Level 2
Discussions

Hey guys, to fix the sound issue with the Creative Hybrid Zen Pro headset on the Samsung S23, you need to update to the latest firmware available on the Creative app. Pair the headset with another smartphone that has classic Bluetooth and the Creative app installed. Open the app and update to the latest firmware. Once the update is successful, try pairing the headset with the S23 again, and the LE Audio Bluetooth option should appear. The sound should work fine after that.