Highlighted
Active Level 3
Whenever i ride a bike ( a moped/motorcycle ) after  a couple minutes my GALAXY WATCH ACTIVE 2 starts detecting that as CYCLING.
Any solution to this? Or should the samsung provide an update? Anyone knows  anything about this, please HELP.

Thanks
4 Comments
Highlighted
Expert Level 5
Please, Turn off the Auto Detection Feature from Settings.
It is Happening due to its motion sensors.
Also, you can avoid this by wearing watch Somewhat loose in your wrist
Reply
Loading...
Highlighted
Active Level 3
thanks mate
Reply
Loading...
Highlighted

Hi there,

 

We would like to inform you that this is the default feature of the Samsung health app in the galaxy watch. If you have enabled the motion auto detection in Samsung health app then it will auto detect your motion. In order to avoid the auto detection, please disable the “auto detection” settings in Samsung health in galaxy watch.

 

Regards,

Samsung Members Team

Reply
Loading...
Highlighted
Active Level 3
thanks team
Reply
Loading...