cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Galaxy Watch 5 Pro

(Topic created on: 01-24-2024 11:51 AM)
62 Views
Robertph72
Active Level 1
Options
Wearables

Under Settings / Advanced Features, you have Disconnection alerts. When selecting Full screen alert with sound and vibration, you get the option to toggle Don't get alerts at home.

This option does not stay on and I have to toggle this option every time I leave my phone while being busy around the house. I don't always keep my phone on me when I am at home and I don't want to dismiss the annoying alerts all the time. I also don't want to disable the disconnection alerts completely.

How do I get this setting to stay on?

Screenshot_20240124_114459_settings~2.jpg

 

0 Comments