Subham21
Active Level 7
Options
Wearables
Are you guys still getting the connection pop-up on your phones when you open the lid? 
I am not getting it for quite some time now, on both my S9 and S20+
I reset the buds and set them up as new twice but, the problem persists.

Can anybody tell me if it's a Buds+ issue or did Samsung remove that software pop-up entirely? 
12 Comments
Akshit97
Active Level 7
Options
Wearables
It's issue with your buds+. I have been using it daily and pop up is still there. Try reinstalling galaxy wearables i guess.
Subham21
Active Level 7
Options
Wearables
Okay. Will try that.
0 Likes
Subham21
Active Level 7
Options
Wearables
Tried all the below methods :

1. Uninstalling and reinstalling Wearables app
2. Resetting buds
3. Unpairing the buds and pairing again

None of them worked. Nearby scanning, bluetooth scanning for location accuracy everything is turned on. When I close the lid, bluetooth disconnects but when I open the lid, nothing shows up. This means, the buds are not going into pairing mode automatically, as they should as soon as the lid is opened.

Will Samsung replace the buds if they are within the warranty period, for this issue?
0 Likes
Akshit97
Active Level 7
Options
Wearables
Let me get this straight. When you open the lid the buds do connect right but animation does not pop up? Cause if that's the case It has been happening with me since this morning after your post I paid attention to it and buds are connecting but the pop up animation is not there anymore. And I remember distinctively it was working just fine till yesterday for me. So maybe it's a global issue and not only with you. I suggest wait for some update or something.


And if your buds are not getting paired after opening the lid I suggest you should pay the visit to service center.
0 Likes
Subham21
Active Level 7
Options
Wearables
Yes, for it to get paired, I am having to manually turn bluetooth on on my phone. Then it connects automatically. As a result, the animation is not coming up. And this has been happening since at least the last 3-4 months. There's some issue with the auto pairing mechanism.
0 Likes
Akshit97
Active Level 7
Options
Wearables
You have to manually turn on the bluetooth. I always keep my bluetooth turned on. So every time i open the lid it gets automatically connected. Now coming to animation part I am not sure my old phone didn't use to have animations, my cousin's s8 had different kind of animation but s20+ you are using should have that pop up animation(which as of now my phone is not showing up either)
0 Likes
Subham21
Active Level 7
Options
Wearables
But, when I first got it, even though bluetooth was off, the pop up would show up and ask me if I want to connect. Nearby device scanning is on, bluetooth scanning is on even when bluetooth is off, I don't understand the issue.
0 Likes
Akshit97
Active Level 7
Options
Wearables
You are right, I tried that just now it is working. Maybe you should pay a visit to service center. I tried the same settings as yours. Apparently my nearby scanning was off so a as turned it on tried opening the lid with bluetooth off, there was a pop asking to connect to it.
Subham21
Active Level 7
Options
Wearables
Yup. There's definitely some issue with the pairing module of my Buds+ 😔