cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Galaxy Active 2 sleep tracking

(Topic created on: 12-03-2021 10:10 AM)
JacoMey
Active Level 1
Options
Wearables
My Active 2 does not track my sleep after the latest update. Can an

image



image


yone assist me?
6 Comments
Tsogo_sam05
Moderator
Moderator
Options
Wearables

Hi, JacoMey the smartwatch uses the heart rate sensor, on the back of your smartwatch, to record your sleep cycle.

Clean the back of your smartwatch with a clean cloth. Put the watch back on making sure it's in the correct position.

Change the heart rate settings to 'Always' on.

1. Press the Home button.
2. Select Samsung Health.
3. Select your bpm.
4. Select the three dots.
5. Select Settings.

Wear the smartwatch snugly on your wrist. Don't fasten it too tightly.

0 Likes
JacoMey
Active Level 1
Options
Wearables
All was fine before the update
Tsogo_sam05
Moderator
Moderator
Options
Wearables

Hi, JacoMey kindly advised if the issue is resolved or still persisting?

0 Likes
JacoMey
Active Level 1
Options
Wearables
I had to reset my watch this morning to see if that might work. Continuous hr and stress works by it does not do sleep tracking anymore.
0 Likes
Tsogo_sam05
Moderator
Moderator
Options
Wearables

Kindly be advised that there may be a fault with your smartwatch. Please go to the below link to locate the closest Authorized Service Centre to you.

https://www.samsung.com/za/support/service-centre/

0 Likes
JacoMey
Active Level 1
Options
Wearables
Was definitely a software issues. I did a hard reset on my watch and now all back to normal.
0 Likes