Active Level 4
Can someone tell me a way by which I can enable the rotation of wallpaper when I use phone in landscape mode?
When the homescreen is rotated to landscape mode then the wallpaper remains as it was in portrait mode ..please help me

image


image


8 Comments
Swipe down notification panel and tap on text auto rotate or portrait(tap on text not on icon)
Reply
Loading...
this only enables the rotation of homescreen. not the wallpaper.try for yourself and then send me the screenshots
Reply
Loading...
Active Level 2
@blanc This is an ongoing bug which started after One UI update. The situation is same even with my S10. Even if you enable home rotation results are same
Reply
Loading...
do you know when this bug will be fixed?
Reply
Loading...
Just got to know from other thread and I tried it. It's working. Go to Galaxy store and update Samsung One UI Home and that fixes the issue
Reply
Loading...
yes I know this feeling😂😂
I myself switched from one plus to Samsung
Reply
Loading...
Bro, you asked about settings..and that's why I sent you screenshots..wait for next one ui home update..because last update didn't fix this error..
Reply
Loading...
yes .ok.thanks by the way
Reply
Loading...