Highlighted
Active Level 1
For every call u need to activate wifi calling unlike using jio/airtel network and in wifi range. For every call u r not ready to open quick panel. 

It should be one time activation method unless u port or replace sim
Similar to wifi connectivity when u go in range it should auto activated
My hand set is samsung A50s . Please help me to do that settings or atleast suggest some app to set what I am looking will be helpful

4 Comments
Highlighted
Beginner Level 2
bhai mera bhi wifi calling ni ho paa ri h
Reply
Loading...
Active Level 3
mere airtel ke saath android 10 ke baad nhi ho rhi jab android 9 tha tab chalti thi
Reply
Loading...
Highlighted

Dear Samsung Member,

 

Greetings from Samsung Customer Support!


Please perform the below mentioned steps to resolve the issue.

 

1. Steps to turn on/off wifi calling feature.

From home, swipe up to access Apps.
Tap Setting > Wi‑Fi Calling. – or – Pull down the status bar to display the quick settings menu and tap. Wi-Fi Calling.
Tap On/Off to turn Wi-Fi Calling on or off.

 

2. Check device in Safe Mode.
1. Press and hold the Power key, when Power off icon appears.
2. Press and hold the power off icon.
To exit safe mode just restart your device.

 

For further assistance, register your concern in Samsung Members Application (Open Samsung Members Application > Get help > Send Feedback > Error report/Ask questions).


Thank you for writing to Samsung.

 

Warm Regards,
Samsung Customer Support

Reply
Loading...
Highlighted
Active Level 1
partial supporting,
I tested as per instructed, it's working partially means members who r also connected in the same wifi but call making or receiving from other networks doesn't work properly with wifi calling
Reply
Loading...