Highlighted
Beginner Level 2
Its not showing any options on my phone do you guys using this feature or not!
8 Comments
Highlighted
Wifi calling is network based feature..right now only jio and airtel are providing it..

check my post.

https://r2.community.samsung.com/t5/Tech-Talk/VOWIFI-CALLING-AKA-WIFI-CALLING/td-p/3796663
Reply
Loading...
Highlighted
Beginner Level 2
you are missing the point I said its not showing any options of wificalling
Reply
Loading...
Highlighted
Beginner Level 2
are you even listening
Reply
Loading...
Highlighted
Active Level 8
which sim are u using?
Reply
Loading...
Highlighted
Expert Level 2
i am listening and understand your problem but please cross chek wifi calling would only work on 4g sim ( i am saying about your sim ) and if you set the network mode in lte/3g/2g then please set it to lte only
and (only for airtel ) you could see a option there to volte calles for sim * ( which slot you have inserted the sim )

now connect to a hotspot via wifi ( not wifi calling)
then turn off wifi and in quick settings panel full shutter you can see a option wifi calling just turn it on

any issues still present just left a comment i would surely reply within a day. thanks
Reply
Loading...
Highlighted
Expert Level 2
understand your problem
it couldn't be activated because the sim need to be inserted in your device not in jiofi
also the sim surely need to be volte available otherwise its wouldn't work

still problems please reply happy to help you

* to call via jiofi you need to install jio4gvoice app
Reply
Loading...
Highlighted

Dear Samsung Member,

Greetings from Samsung Customer Support!


Please register your concern in Samsung Members Application (Open Samsung Members Application > Get help > Send Feedback > Ask questions).


Thank you for writing to Samsung.

 

Warm Regards,
Samsung Customer Support

Reply
Loading...