Highlighted
Active Level 6
My bluetooth starts automatically during calls in my m40 , anyone facing similar issues????
3 Comments
Beginner Level 2
no
Reply
Loading...
Highlighted
Expert Level 5
Bro follow these steps
1. Take a backup in smartswitch sd card or samsung cloud.
2. Go to settings->apps->phone->clear cache->clear data
3.Go to settings->general management->Reset->Reset Network Settings
4. Restart the phone which is necessary
5. Restore backup from smartswitch and try
If your problem is solved, please click 3 dots on my first comment and select "Accept Solution" 🙂👍
Reply
Loading...
Highlighted

Hi there,

 

Please follow the below mentioned steps in order to resolve the issue:-

1) Go to settings->general management->Reset->Reset Network Settings.

2) Do the reset settings (Do the reset settings of the device (setting>>general management>>reset>>reset setting).

3) Run the device in Safe mode and check the issue.

4) If issue still persists, create data backup and reset the device.

For further assistance, register your concern in Samsung members app (click on “+“icon>send feedback>Error report/ Ask Questions).

 

Regards,

Team Samsung Members

Reply
Loading...