Highlighted
Active Level 1
How to enable wifi calling in Galaxy A50 ?
Network - Airtel
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Reply
Loading...
4 Comments
Highlighted
Reply
Loading...
Highlighted
Active Level 1
Sadly A50 is not on the airtel list..😔
anyway thanks for the info
Reply
Loading...
Highlighted
Active Level 7
Reply
Loading...
Highlighted
Bro, follow that link and enable it from settings.

I think new list will list will come soon, also talk to your network provider..
or
if still you are not able to find it
swipe down notification panel
click 3 dots at right side
select button order and reset button order
Reply
Loading...