DebD516
Beginner Level 2
I operate this Samsung galaxy Tab S4 (Android 10 running touch UI 2.1) and the wifi for some reason isn't getting activated by the soft button. Takes 30-40 tries to get it activated. This isn't a battery saving mode issue cause even when 100% charged this problem persists. M sure others faced similar issues. How to solve this problem!!??? Please suggest 
3 Comments
albyshine
Active Level 6
thank you
Reply
Loading...
cs-member13
Active Level 10

Dear Samsung Member,


Greetings from Samsung Customer Support!


Please be assured and to resolve the issue kindly follow the given below steps:-


1. Check device in safe mode:- Press and hold the Power key, when Power off icon appears >Press and hold the power off icon.
Exit safe mode: Hold the power button and select restart on the device.


2. Reset the device:- Settings >General Management > Tap on Reset.
Note: Before reset make sure to have back up of the data via Smart Switch Mobile App
(Install Smart Switch App > Open > Click on Memory Card Icon >Back Up option > Choose the data for Back up > Back Up).


If the issue still persist, kindly register your concern in Samsung Members app (Samsung Members app > Get help > Feedback > Error report/ask question).
Note: Please send device log files within 15 minutes of issue occurrence along with the exact issue details.


Thank you for writing to Samsung.


Warm Regards,
Samsung Customer Support

Reply
Loading...
Thank you. I found the easy solution as to Switch off the device and then going to the service page by power+up volume button and clear the System Cache and restart. After which WIFI works normally but it needs to be done once a month or the problem comes back.
Reply
Loading...