samlovr
Active Level 6
I don't want my email address to appear on my secure folder email notification. I just want to see '1 new message' with 'content hidden'.


image


6 Comments
Highlighted
Rahulpr
Active Level 7
i think there is an option for privacy.if that enabled, one mail received is show.pls swipe slowly to the righe.then settings to the notification.u can find it that settings.
Reply
Loading...
Highlighted
RakeshParida1999
Active Level 10
then hide it from there notification panel
Reply
Loading...
Highlighted
khan69
Active Level 7
So here it is,,,
settings>lock screen>notifications. and there you go.
I've attached screenshot for reference
If you find my answer helpful then click on the 3 dots above my answer and click solution accepted. 😊
Reply
Loading...
Highlighted
samlovr
Active Level 6
no its working 😞
Reply
Loading...
Highlighted
khan69
Active Level 7
I dint get you. Have you tried this? it's not working ? or the options are not there in your device ?
Reply
Loading...
Highlighted
samlovr
Active Level 6
this option is already turned on..but still getting this..
Reply
Loading...