RSP12345
Beginner Level 2

Hello

 

OneUi was uploaded a few days ago, maybe 7 or 10

 

Yesterday my phone just stopped logging into OneUI. I didn't download anything, I wanted to turn on the phone and log in with my fingerprints and couldn't do it.

 

Now the phone displays the "Launching phone" message on the screen all the time and does not allow to go in phone and use it.

 

I can swipe down on the top bar of Android, I can go to settings, but when I try to open the settings to select some, it comes out to the first screen and shows me "Launching phone" again


As far as I understand, the phone cannot unlock OneUI and cannot let me in.

I am trying to login with a pin the same result. Of course I also tried to log in in safe mode, same thing

In the settings, I opened the permission for remote access to the phone in order to reset all access to the phone using the page findmyphone from Samsung. But Samsung page writes, “ can not unlock your phone” (all options are unlocked in the phone, I can see it).

Can anyone know how to fix this problem without a hard reset ??

Thank you in advance for your help!

1 Comment
Pkmcc
Active Level 1
I am also waiting for the stable update .. beta version has issues.. battery drains faster/video apps (Netflix/prime) doesn't show video, can only hear/Instagram app has trouble showing pics and videos.
Reply
Loading...