dd07
Beginner Level 2
how to select LTE only mode in C9pro?As in mobile there is only 2g/3g/lte (auto connect) only.pls help
9 Comments
s7edgekiran
Active Level 5
refresh sim manager or if don't option is there and do restart ur phone if will be don't came pls call customer care 1800407267864
Reply
Loading...
viku
Beginner Level 2
sir galaxy J7 software update 7.0 information
Reply
Loading...
lucifer9
Active Level 4
may be in third half of this year.
Reply
Loading...
HIRO
Active Level 7
bhai lte only option sirif jio mei hai
Reply
Loading...
HIRO
Active Level 7
jio sim dalo ho khahega
Reply
Loading...
sumitganjoo
Beginner Level 2
i just gt a prblm today. i purchased c9 pr0 few days back nd the jio sim was wrking ok frm few days bt frm today morning it suddnly shows no newtrk.bt when i put the same jio sim in my other phone it works ok.
Reply
Loading...
Asok
Active Level 8
open settings-mobilenetwork
and select auto connect and then select network operators manually
Try this method worked
Reply
Loading...
Samsung_India_
Active Level 10
Thank you for sharing your concern. Kindly check network mode under option Menu>>setting >>mobile networks >>network mode.You can select LTE mode via auto connect(2g/3g/lte
).
Reply
Loading...
Asok
Active Level 8
make sure that your SIM support 4g
If support automatically display 2g/3g/lte and lte options will display in network options
I have jio 4g in a second SIM and it shows lte only options
Try this method
Reply
Loading...