cancel
Showing results for 
Search instead for 
Did you mean: 
Resolved! Solved

Original topic:

Samsung 7 Series 55inch Crystal UHD

(Topic created on: 01-12-2021 07:11 PM)
YvW
Beginner Level 2
Options
Others
I need some help. I connected my JVC soundbar to my TV using an optical cable. When I do the sound test it works 100%. The sound on my Netflix and DStvNow is very soft. Am I doing something wrong?
0 Likes

1 Solution


Accepted Solutions
Solution
Maps_sam07
Moderator
Moderator
Options
Others

If you connect an external audio device using an optical cable, the Sound Output setting is automatically changed to the connected device. However, to make this happen, you must turn on the external audio device before connecting the optical cable.

 

To manually change the Sound Output setting, do one of the following:

– Use the Quick Settings screen to change to the connected device:
Use the Select button to select Optical on the Sound Output menu. 

 

Please press menu/home button>> settings>>Sound>> Sound Output

View solution in context

0 Likes
6 Comments
Maps_sam07
Moderator
Moderator
Options
Others

Hi  YvW

 

Please provide the model number of your TV so we can assist you accordingly?

0 Likes
YvW
Beginner Level 2
Options
Others
UA55TU7000K
0 Likes
YvW
Beginner Level 2
Options
Others
this model

20210116_130323_6813.jpg

0 Likes
Solution
Maps_sam07
Moderator
Moderator
Options
Others

If you connect an external audio device using an optical cable, the Sound Output setting is automatically changed to the connected device. However, to make this happen, you must turn on the external audio device before connecting the optical cable.

 

To manually change the Sound Output setting, do one of the following:

– Use the Quick Settings screen to change to the connected device:
Use the Select button to select Optical on the Sound Output menu. 

 

Please press menu/home button>> settings>>Sound>> Sound Output

0 Likes
YvW
Beginner Level 2
Options
Others
Thank you for your reply.
We did follow your instructions and still the same problem
0 Likes
Maps_sam07
Moderator
Moderator
Options
Others

Please try resetting the TV : Press Home Button>>Settings>>General>> Reset>> the pin will be 0000

0 Likes