sunilraj
Active Level 1
Ok google is not working. It says can't use microphone and restart phone. It is same after restart also
6 Comments
swapnilRK
Active Level 3
give microphone permission from apps manager
Reply
Loading...
admin39
Active Level 6
We're glad you reached out here with your concern. We would like to inform you that you need to clear cache data of Google assistant under option Main menu >>Setting >> application manager>>Google assistant>>Storage>>Clear cache. Also allow permission under option Main menu>>setting >>application manager>>Google assistant>>permission>>allow microphone.
Reply
Loading...
sunilraj
Active Level 1
google assistant doesn't show in application manager. do I need to install?. It was working before there was a software update from samsung
Reply
Loading...
sunilraj
Active Level 1
got answer from other community discussion. I have to select language as English india from English uk
Reply
Loading...
sunilraj
Active Level 1
now it is working
Reply
Loading...
Samsung_India_
Active Level 10
We're glad you reached out here with your concern. We would like to inform you that you need to clear cache data of Google assistant under option Main menu >>Setting >> application manager>>Google assistant>>Storage>>Clear cache. Also allow permission under option Main menu>>setting >>application manager>>Google assistant>>permission>>allow microphone.
Reply
Loading...