Resolved! Solved

Original topic:

Samsung M51 Secure Folder Not Show Why

(Topic created on: 03-19-2021 02:29 AM)
SKSachin
Active Level 1
Options
Mumbai
My mobile M51 has been updated 3 times till now, but the option with Secure Folder is not on. Can there be a problem, even if the mobile format is there, I am also facing the same problem please help me sir / madam anyone 🙏

4 Solutions


Accepted Solutions
Solution
IcyJay
Expert Level 1
Options
Mumbai
It won't show if device is purchased through EMI schemes.
or if purchased from outside India.

View solution in context

0 Likes
Solution
Sidhabhi
Options
Mumbai
If you bought your device through Samsung finance+ then it won't be visible to you or in short won't work, wait till your all emi gets completed, after that it will start working again

View solution in context

Solution
Dr_Interchupipi
Expert Level 5
Options
Mumbai
if you purchased your device from Samsung finance then it will only show when all emi payments will be completed..because of sf+ security

View solution in context

0 Likes
Solution
Sidhabhi
Options
Mumbai
If satisfied with my response then click at 3 dots near my above comment and accept it as solution to help others 👍

View solution in context

0 Likes
14 Comments
s4s
Active Level 7
Options
Mumbai
Secure folder option shall be available at settings->Biometrics and security->Secure folder. Are you not seeing that option?

It came with one UI 2.5 core. If you have older firmware than that, you won't be able to see secure folder option.
0 Likes
SKSachin
Active Level 1
Options
Mumbai
not show sir look But the rest of my friend's M51 mobile has this option of secure folder and it looks like it is working.

Screenshot_20210319-024435_Settings.jpg

0 Likes
ARJUNB
Active Level 9
Options
Mumbai
please slide down notification drop down if u see securefolder there then cool otherwise open to three dots then edit buttons. see the secure folder button just add that. then click on it. ones it is on here. then head inside by shipping up on main menu then see secure folder ikon. simple ur good to go.

Screenshot_20210319-033027_Samsung Members_8961.jpg

0 Likes
s4s
Active Level 7
Options
Mumbai
If you search for Secure folder in Google Play Store, Are you seeing Secure Folder by Samsung is showing installed? If not, install it. If it's showing as installed, open settings and on top search for Secure Folder and see if it appear.

Screenshot_20210319-070954_Google Play Store_6771.jpg

0 Likes
Solution
Dr_Interchupipi
Expert Level 5
Options
Mumbai
if you purchased your device from Samsung finance then it will only show when all emi payments will be completed..because of sf+ security

View solution in context

0 Likes
SKSachin
Active Level 1
Options
Mumbai
Thanks
0 Likes
ARJUNB
Active Level 9
Options
Mumbai
that's strange we do have rather I have 2 of them now and both are showing
0 Likes
RajatOn8_A70s
Active Level 7
Options
Mumbai
Search on ur home page secure folder den go to app information by click.. if Securefolder is hide den unhide it..

Screenshot_20210319-064741_Secure Folder.jpg

Screenshot_20210319-064634_Finder.jpg

Screenshot_20210319-064757_Secure Folder.jpg

0 Likes
Solution
IcyJay
Expert Level 1
Options
Mumbai
It won't show if device is purchased through EMI schemes.
or if purchased from outside India.

View solution in context

0 Likes