MrsA32
Active Level 1
I put my games on Game Launcher rhen decided I didn't want to use it anymore. I removed all the games then disabled it and forced stop, whilst my games are still on my.phone (s7) they are not in apps making it difficult to access them!
2 Comments
MittuVichu
Active Level 10
I don't know the version of game launcher on your phone. I am using note 9 and here is what I found.
1. When I disabled game launcher all my games automatically appeared on the apps screen.
2. When I enabled it I had to manually switch to the option to show games only in game launcher.

Here is what you can try. Open game launcher, click on the three dot menu on right top, select settings, turn off Hide games on Home and Apps. Hope this will work.
Reply
Loading...
MrsA32
Active Level 1
Thank you, I tried this and unfortunately my apps are still hidden!
Reply
Loading...