MotsDXB
Beginner Level 2
Before the Pie update there was an option in the Game Launcher called Do Not Disturb. Which allowed me to play my game and pickup any incoming call n talk on my headphones without exiting the game. Now i cannot find that option and whenever i get a call it just exits. Does any1 know how to enable that option in the game launcher??
1 Comment
Philano
Active Level 3
Go to your status bar there is a do not disturb option there active it. that's how it works now
Reply
Loading...