sj9u
Beginner Level 3
After telecom operators have enabled wifi calling, there is an issue I am facing.
For 1 sim the wifi calling keep getting off automatically, how can I resolve this.

image


6 Comments
Highlighted
GaganBro
Active Level 10
If Wi-Fi Calling appears to be blocking calls, the first thing that you want to do is to restart the Wi-Fi Calling apps. Refreshing an app this way sometimes fix minor bugs. To check if the problem is temporary, follow these steps to restart the said app.

On your screen, tap the Recent Apps soft key (the one with three vertical lines on the left of the Home button).Once the Recent Apps screen is shown, swipe left or right to look for the Instagram app. It should be here if you managed to run it previously. Then, swipe up on the app to close it. This should force close it. If it’s not there, simply tap the Close All app to also restart all apps.
Reply
Loading...
Highlighted
GaganBro
Active Level 10

Open Settings app》.Tap Apps.》Tap the More settings icon (three-dot icon, upper right)》.Tap Show system apps.》Find and tap the Wi-Fi Calling app.》Tap Force Stop.
Reply
Loading...
Highlighted
User28
Active Level 6
Same with my S10. Wifi calling keeps switching off. Not able to get it work.
Reply
Loading...
Highlighted
DhruvS9plus
Active Level 6
try after restarting. faced same problem of automatically switching off. now works perfectly.
Reply
Loading...
Highlighted
subir85
Beginner Level 2
it's the same case with my s8+ too
Reply
Loading...
Highlighted
User28
Active Level 6
Not working even after restarting
Reply
Loading...