Highlighted
Active Level 1
S
6 Comments
Active Level 5
Check in Calls -> Settings -> Supplementary service -> Call forwarding
Reply
Loading...
Highlighted
Active Level 1
iam not getting the option
Reply
Loading...
Highlighted
Active Level 1
thanks bro I got it...thanks a lot
Reply
Loading...
Highlighted
Active Level 5
Follow the below steps
1. Click Call Icon
2. Click 3 dot on right to corner
3. Click on settings
4. Scroll down and click on supplementary service
5. There you can see call forwarding
Reply
Loading...
Highlighted
Active Level 1
thanks a lot bro
Reply
Loading...