Highlighted
Active Level 4
Still after update of ui 2.1 facing same issue at volume once I disconnect bluetooth mobile volume will be too low and need to restart mobile  every time ...Samsung kindly fix this issue 
4 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Active Level 10
Please activate 'Safe mode' and check for solution. If it is solved in safe mode means that, a third party app you installed recently, is causing the problem. Find out the app and uninstall.
(TO ACTIVATE SAFE MODE: Press and hold the power button (🔴 Red button on your SCREEN ). Then tap 'Safe Mode' )

View solution in original post

Reply
Loading...
Highlighted
Active Level 10
Ok, find out the defective app and uninstall. Let me know the app details. I have seen some users reporting about defective apps like totok.

View solution in original post

Reply
Loading...
Highlighted
Active Level 10
Press and hold on ToTok app icon > App info >Force stop.

View solution in original post

Reply
Loading...
Highlighted
Active Level 10
You may click 'Accept solution' if you are satisfied with the answers provided. Thank you.

View solution in original post

Reply
Loading...
13 Comments
Highlighted
Active Level 7
there is nothing like that after the update. The update is great. if all else fails, do a general reset.
Reply
Loading...
Highlighted
Active Level 10
Wipe your cache partition.
((Switch off your phone. Press and hold power button, Bixby button and volume-up button for 4-5 seconds till the phone turn on. You will reach the recovery mode.
Use volume keys to navigate to 'wipe cache partition.' Use power key to select and confirm. Then reboot your device. Normally, this will not effect any personal data or settings)
Reply
Loading...
Highlighted
Active Level 4
I did but still remains same
Reply
Loading...
Highlighted
Community Manager

Hey there,

Can you please contact our call center on 800 7267864 and request Remote Management to help you with your concern.

Thank you

Reply
Loading...
Highlighted
Active Level 4
can I call from uae
Reply
Loading...
Highlighted
Active Level 10
Press 'Get help' from Samsung members homescreen and then choose 'Remote support'.
Reply
Loading...
Highlighted
Active Level 4
ok
Reply
Loading...
Highlighted
Active Level 10
Please activate 'Safe mode' and check for solution. If it is solved in safe mode means that, a third party app you installed recently, is causing the problem. Find out the app and uninstall.
(TO ACTIVATE SAFE MODE: Press and hold the power button (🔴 Red button on your SCREEN ). Then tap 'Safe Mode' )

View solution in original post

Reply
Loading...
Highlighted
Active Level 4
after safe mode now it's working good ...thanks bro
Reply
Loading...