Highlighted
Active Level 3

image

While using the wallpaper automatically rotating to landscape mode and its not getting back to normal in my s10....
6 Comments
Highlighted
Ek baar latest one ui home update kark try karo..2 din pehle aaya tha woh update..
Reply
Loading...
Highlighted
Active Level 3
update karne ke baad problem ho raha
Reply
Loading...
Highlighted
Fir wait karo..next update ka..
or
perform normal phone reset settings once..
settings>general management>select reset>click on reset settings
Reply
Loading...
Highlighted
Active Level 3
ok thanks
Reply
Loading...
Highlighted
Expert Level 4
home screen settings>> turn off rotate to landscape mode.

try setting other wallpaper.
if it is mot fixed wait for an update
Reply
Loading...
Highlighted
Active Level 3
its off
Reply
Loading...