alwaysdjdas
Active Level 5
Options
Galaxy S
Why S Secure app not compatible with my S20 FE 5G? 

image


13 Comments
Mohammed321
Expert Level 1
Options
Galaxy S
It is compatible of old devices i think not for the new ones
matinsarkar0033
Expert Level 3
Options
Galaxy S
S Secure only works on mid range device(A Series).S Secure is not compatible for Flagship device(S,Note Series).For Flagship device(S,Note Series) you can use Secure folder
alwaysdjdas
Active Level 5
Options
Galaxy S
Secure folder not working. Can't lock apps with secure folder.
0 Likes
matinsarkar0033
Expert Level 3
Options
Galaxy S
You can add apps there in Secure folder and use.No way to use S Secure in Flagship device.
0 Likes
Anonymous
Not applicable
Options
Galaxy S
S Secure is not available for flagships
You can use Secure folder
Or download applock from playstore
alwaysdjdas
Active Level 5
Options
Galaxy S
Secure folder option not working.
Anonymous
Not applicable
Options
Galaxy S
Why?
0 Likes
alwaysdjdas
Active Level 5
Options
Galaxy S
Don't know why
0 Likes
Anonymous
Not applicable
Options
Galaxy S
What is appearing?
0 Likes