Original topic:

Secure folder not showing

(Topic created on: 06-19-2018 10:45 PM)
194 Views
Maniek
Active Level 1
Options
Galaxy S
I cant see the secure folder in my menu.. it just disappeared..
anyone knows how to fix this? 😕

as you can see, according to googleplay store, i have it installed, but i cant open it nor i can find it in the menu.. I have Android 77f2671bc-bc12-4e4f-bc4b-6ad4b46f6214.jpg
e77d5545-055e-4e17-ba53-d3ec91f54643.jpg
dadc7f1d-e6e3-425d-ac76-644cb981f802.jpg
0 Likes
2 Comments
Anonymous
Not applicable
Galaxy S
You accidentally must have disabled it from notification panel... See scree shot for your reference.. 08892585-4237-4ffa-bdc4-98714a7ce63c.jpg
0 Likes
Maniek
Active Level 1
Galaxy S
i see.. it worked now.. thank you very much!
0 Likes