Original topic:

Samsung S22 Ultra Battery Drain - Contacts Backing Up

(Topic created on: 02-02-2023 06:47 PM)
824 Views
peterchalhoub
Beginner Level 2
Options
Galaxy S

Hello,

After the last update a couple of weeks ago, my S22 Ultra battery is being drained by "Contacts Backing Up". It's the highest consuming thing as per my battery stats. I looked on all the forums but no solution.

I tried clearing caches, disabling contact sync for my Google accounts, but it's still there.

Is someone facing the same issue?

3 Comments
Samsung_specialist
Community Manager
Options
Galaxy S

Hello. Kindly try to visit Samsung members application, then get help, and go to diagnostic, to check the battery status.

Then try to go to Settings-Device care-Click Optimize now-Then tap on the three dots-Automation-Auto optimize daily.

After that try to do a soft reset for the device as well, by press and hold the Power button and the Volume down button simultaneously for more than 7 seconds to restart it. It will not delete any data from the device. And Remove the apps that are running in the background.

Also, it may be Google account contacts syncing. You can turn it off , go to settings > accounts and backup > manage accounts > select the Google account > sync account > toggle off the contacts sync.

If the problem persists, please send us an Error Report by following the steps below.

Head to the Members app > Get Help > Error Report > Tap 'OK' to send System Log Data > Select the symptom, and include as much detail as possible.

To ensure your logs accurately reflect the issue you're experiencing, we'd like you to submit your report within 5 minutes of encountering the problem. Our engineers will then investigate this and respond to you with a solution via the Members app.

0 Likes
JassMonty
Active Level 3
Galaxy S
Even mine. Issue started after upgrading to 5.1 One UI
0 Likes
zfuji
Beginner Level 2
Galaxy S
I have same contacts storage issue on S23 ultra. I used all the suggestions given, and so far getting better. They are as follows:
1) Go into Settings -> Apps - Filter and Sort --> Show System Apps. Find Contacts Storage and go into Battery. My was set to "optimised' so I set it to restricted.
2) Go to Secure Folder (if you set up one). Do the same for Contacts Storage in there. Go into Settings -> Apps - Filter and Sort --> Show System Apps. Find Contacts Storage and go into Battery. My was set to "optimised' so I set it to restricted.
3) For Dual messenger, I turned on separate contact
4) Disabled RAM Plus
5) For google contacts, I have several accounts in my phone, so, I turned off sync for all, except the main one
0 Likes