Original topic:

Samsung Galaxy S21 Ultra Media Storage Causing Accessive Battery Drain.

(Topic created on: 4/20/21 6:02 PM)
SB1701
Active Level 2
Options
Galaxy S
Hello,
I just bought a brand new Galaxy S21 Ultra. It's been 6 Days since I bought the phone. From day one I have been facing serious battery drain and heating issues with my phone. At times I even have to charge my phone 3 times a day which is crazy considering the phone has a 5000 MAH battery . In the background it always shows media shortage is consuming battery and there is no way to force stop the media storage. I have even tried resetting the phone twice and even that does not help. Getting is touch with Samsung support also isn't helping. Has anyone else faced these issues and was able to solve the problem. If yes, then please share. Thanks

image



image



image



image



image

25 Comments
Miraz79
Active Level 2
Options
Galaxy S
I have a suggestion
0 Likes
Reply
SB1701
Active Level 2
Options
Galaxy S
That is?
0 Likes
Reply
Miraz79
Active Level 2
Options
Galaxy S
If you have any third party media player you should uninstall it
0 Likes
Reply
SB1701
Active Level 2
Options
Galaxy S
Only Spotify and YouTube music.
0 Likes
Reply
Miraz79
Active Level 2
Options
Galaxy S
Though I am using a midrange Samsung

You should put this service into sleep from the developer option ..but don't stop it
0 Likes
Reply
SB1701
Active Level 2
Options
Galaxy S
Tried finding the media storage option but it's not visible.
0 Likes
Reply
Miraz79
Active Level 2
Options
Galaxy S
Sometimes it occurs due to having some unnecessary apps prolonged.
Disable or turn on the ADAPTIVE BATTERY and PUT UNUSED APP TO SLEEP OPTION from the device care option

Screenshot_20210420-220102_Device care.jpg

Screenshot_20210420-220119_Device care.jpg

0 Likes
Reply
SB1701
Active Level 2
Options
Galaxy S
Both of them were already turned on.

Screenshot_20210420-221908_Device care.jpg

Screenshot_20210420-221923_Device care.jpg

0 Likes
Reply
AMPK
Expert Level 2
Options
Galaxy S
This happens on too much of background operation and your AI is not tuned which happens only after one week of use. Stop background ops. Switch on data saving mode. Next switch off internet in the night. This helps. For me battery usage is zero in the night.
0 Likes
Reply