Original topic:

Samsung Dex not loading after Update

(Topic created on: 01-30-2020 11:07 AM)
AnP87
Active Level 2
Options
Galaxy S
Updated my S9+ to the stable Android 10 this morning and later when I tried to connect to my screen to use in Dex mode, absolutely nothing! Did Samsung disable Dex on older phones or support for non-Dex accessories?! This is really disappointing. Unable to find it in Settings too.
3 Comments
Aashish
Expert Level 3
Options
Galaxy S
Go to connection settings -> More Connection settings-> HDMI Mode. Change it to DEX.
0 Likes
AnP87
Active Level 2
Options
Galaxy S
All settings are as is. Haven't changed anything. Normally, it detects HDMI connection on it's own and Dex loads. Would get an on-screen pop-up for HDMI, which also isn't showing up.
0 Likes
Emmanuel_J12
Moderator
Moderator
Options
Galaxy S

Hey, what's the exact issue that you're facing? You know you can reach out to the customer care, they will certainly help you.  Or you should turn to the feedback section for help. 

 

 

0 Likes