Original topic:

SMS Issue

(Topic created on: 01-14-2023 02:44 PM)
Beginner Level 3
Galaxy S
After upgrading to android 13 I have SMS Issue. I have to switch to flight mode to get the SMS. Anyone has faced this issue and can help? 
1 Comment
Active Level 10
Galaxy S
Follow the following steps:

• Long press the SMS icon and click the 'i' icon. See image 1

• Allow the following settings as shown in image 2.

• then proceed to settings> Apps> Google Play Service and allow SMS permission. Image 3

Please up-vote and mark it as a solution. Thank you for reading.Screenshot_20230114_161036_One UI Home_1000077194_1673698498.jpgScreenshot_20230114_161042_Settings_1000077195_1673698521.jpgScreenshot_20230114_161125_Permission controller_1000077196_1673698544.jpg