luma_gabriela
Active Level 2

After the update im losing 20% during the night, already reinstalled the system with odin and disabled lots of stuff and nothing works, I dont even use bluetooth nor wifi during night.

1 ACCEPTED SOLUTION

Accepted Solutions
Keshav21
Active Level 6
Network can also be a major cause. Keep your phone in airplane mode at night for some days and observe.

View solution in original post

Reply
Loading...
12 Comments
Keshav21
Active Level 6
Network can also be a major cause. Keep your phone in airplane mode at night for some days and observe.

View solution in original post

Reply
Loading...

I will try it today :)

Reply
Loading...

I did it for testing and it wasted only 3% ! I used 2 SIMs with 4g enable, the solution I found was use on the 3g/2g mode while using WiFi. Wifi off and on 3g it still waste only 3% , I'm getting one day and a half with light usage its like a new phone.

Reply
Loading...
Ehsank
i suggest you to if you not done yet then do some settings to save more battery life and observe for next 1-2 days, it will give a noticeable difference

1. Settings>Connection>more connections settings> disable nearby device settings.

2. Settings>>Location>improve accuracy >disable
A. Wifi scanning
B. Bluetooth scanning .

3. Device care>battery >power mode>select "optimised" and "adaptive power saving".

And then click on "app power management >
And enable these 2 options.
A. Adaptive battery
B. Put Unused Apps to Sleep.

4. Long press on each app specially 3rd party app(LIKE FACEBOOK, YOUTUBE) and rarely used apps and also ON "GOOGLE APP" as well, then click on>app info> go to these 3 options below on by one

A. Mobile data> allow background data usage>off

B. Battery >allow background activity >off

C. Notification >disable unnecessary notifications like promotional and unnecessary reminder notifications.

5. Go to settings> privacy > permission manager > location> and check which app have accessing your location all the time and if you not using that apps much, then deny access or set as " allowed only while in use"
As unnecessary location access by 3rd party app causing battery drain.

6.  Go to settings > Google > on device sharing> check which 3rd party apps present there for e.g. if you use paytm , paytm will  shared data to show recommendation and suggestion which also cause battery drain

7.  Go to settings > account and backup> account > check which app syncing automatically there, and if any app which not necessary to auto sync then click on it and "disable sync"

8. Go to settings >apps>search "weather" >click on settings icon right side > change "auto refresh" settings as per your requirements and disable some unnecessary reminder. ( due to auto refresh it continuously consuming battery)


9. If you use Facebook frequently then disable "auto play video"
And if you are mostly uses mobile, on wifi connection then also disable "auto play videos" in YouTube.

10. Settings>Google >click on 3dot at right top corner>usage and diagnostics >off this option.


if all done then ignore my comments
Reply
Loading...

I have already disabled all that stuff :(

Reply
Loading...
Notadeveloper
Active Level 6
Lmao 20% at night, something is wrong with your unit.
Reply
Loading...

Before the One UI 3 update it was around 10%

Reply
Loading...
Wow, 5% and maybe more for me in 2.5 in s20+. After 3 update idle went down to 3% 8hrs sleep
Reply
Loading...

both have the same battery and exynos cpu, I dont get it

Reply
Loading...