Jskrn88
Active Level 3
Options
Galaxy S
I'm facing Edge Lighting Application issue. It is not working & while opening pop ups the message showing application isn't supported to your current Android version. 

Current Android version is 11 running One UI 3.1

How can I fix it? Please help
0 Likes
Comment

2 Solutions


Accepted Solutions
Solution
Sidhabhi
Options
Galaxy S
I think you are talking about edge lighting+, right now this app is not compatible and let's c if it will gonna get any update or not..

So that's not an issue

View solution in context

Solution
Sidhabhi
Options
Galaxy S
If satisfied with my response then click at 3 dots near my 1st comment and accept it as solution to help others 👍

View solution in context

5 Comments
Solution
Sidhabhi
Options
Galaxy S
I think you are talking about edge lighting+, right now this app is not compatible and let's c if it will gonna get any update or not..

So that's not an issue

View solution in context

GalaxyA51user
Active Level 6
Options
Galaxy S
Hello, does Samsung Members supports Edge Lighting notifications? My A51 available but doesn't work. Only Samsung Members app

SmartSelect_20210407-200531_System UI_7920.jpg

0 Likes
Reply
Jskrn88
Active Level 3
Options
Galaxy S
Thanks
Solution
Sidhabhi
Options
Galaxy S
If satisfied with my response then click at 3 dots near my 1st comment and accept it as solution to help others 👍

View solution in context

GalaxyA51user
Active Level 6
Options
Galaxy S
EdgeLighting+ will not support Android 11 anymore...
0 Likes
Reply