Original topic:

New update doesnt have the front camera hide option

(Topic created on: 02-02-2021 04:35 PM)
SarahKhan
Active Level 2
Options
Galaxy S
I am very disappointed in Samsung to remove the option of hiding the front camera! if they don't address this issue and fix it i may not be a samsung's loyal customer anymore! the black hole on the front screen is really annoying! 
16 Comments
Alphazor007
Active Level 8
Options
Galaxy S
What do you mean? There was never an option to hide the punch hole camera!?
0 Likes
Ahmed6
Active Level 8
Options
Galaxy S
Sadly work one ui3, you can't hide the camera black hole.
Samsung is slowly pushed the people to adapt to its design language.
0 Likes
shiv7688
Active Level 7
Options
Galaxy S
star the developers option and from there you can access this option again..... cheers 😊
0 Likes
SarahKhan
Active Level 2
Options
Galaxy S
can you mention step by step how to do it in S10+? i tried to do but couldnt see the option
0 Likes
SarahKhan
Active Level 2
Options
Galaxy S
i enabled the developer option but couldnt find the option to hide front camera.. could u please share under which option i should look in the developer
0 Likes
Naniishere
Active Level 5
Options
Galaxy S
@Sarahkhan: there is no such option in developer settings. However, you can try natcho notch from playstore. Looks like this is only workaround available till Samsung fixes it in next update. Hope this helps.
SarahKhan
Active Level 2
Options
Galaxy S
i have downloaded the app but im not sure how to use it to hide the front camera.. could you please show me how to do that with this app?
0 Likes
Naniishere
Active Level 5
Options
Galaxy S
Sure okay. Let me try
Naniishere
Active Level 5
Options
Galaxy S
Once you have installed the software, open the application in move to bottom of page to give the permission/agreement. Once the it is done application closes itself. Reopen the application and enable the hide notch, then it will take you to appear on top settings. In that look for nacho notch and enable it. That's all