Highlighted
Beginner Level 2

Dear Support, 

 

My carrier is currently implementing VoLTE on our network. I dont see the feature on my Samsung S20+(SM-G985F/DS). How can I enable my device for VoLTE & VoWIFI?

 

Regards,

John

5 Comments
Highlighted
Active Level 6
Settings>Connections>Mobile networks>Use VoLTE. Not sure about your device. Just search 'VoLTE' from settings.
Reply
Loading...
Highlighted
Active Level 1
not showing
Reply
Loading...
Highlighted
Active Level 6
Don't worry. It will do that automatically.
Reply
Loading...
Highlighted
Active Level 1
Please update volte software in my samsung galaxy A720F model (A7 2017)
please
Reply
Loading...
Highlighted
Active Level 1
Please update volte software in my samsung galaxy A720F model (A7 2017)
please
Reply
Loading...