Original topic:

My S10 LIte's USB port is not working perfectly after some updates to USB app

(Topic created on: 4/12/21 5:42 AM)
Vishnu_Reji
Active Level 2
Options
Galaxy S

after updating the type-c app USB port is not working properly, not working the fast charging, and not connecting the headphones also. please give me a solution.

 

 

Thanks in advance

This is what I'm getting while connecting the headphones and charger




11 Comments
Ballud
Active Level 6
Options
Galaxy S
Restart the phone and try again. I faced the same problem. Restarting helps.
0 Likes
Vishnu_Reji
Active Level 2
Options
Galaxy S

not working

0 Likes
Ballud
Active Level 6
Options
Galaxy S
Oh. Factory reset won't help as that app will automatically get updated again. Try clearing data of samsung usb-c headset app and check. This app is a system app.
0 Likes
Vishnu_Reji
Active Level 2
Options
Galaxy S
Not working bro
0 Likes
Ballud
Active Level 6
Options
Galaxy S
Well. I am out of ideas here. This happened with me twice and a restart helped me both times.
0 Likes
Vishnu_Reji
Active Level 2
Options
Galaxy S

ok

 

0 Likes
Samsung_Support1
Moderator
Moderator
Options
Galaxy S

Dear Samsung Member,


Greetings from Samsung Customer Support!


Please visit this mentioned link to resolve your charging related issue: https://www.samsung.com/in/support/mobile-devices/battery-not-charged-charging-related-issue/#:~:tex...

 

For further assistance, register your concern in Samsung Members Application (Open Samsung Members Application > Get help > Send Feedback > Error report/Ask questions).


Thank you for writing to Samsung.

 

Warm Regards,
Samsung Customer Support

Vishnu_Reji
Active Level 2
Options
Galaxy S
I have already done this.. but no change... the issue is still there
0 Likes
sarath10
Active Level 4
Options
Galaxy S
I hv had this problem go to the type c headset firmware in system apps and factory restore it and that restart it u shd back to normal
0 Likes