Original topic:

Help me please

(Topic created on: 03-26-2017 09:31 PM)
Aren11
Active Level 1
Options
Galaxy S
My smartphone at the wrong hour shows during the day. What do I do to eliminate this problem?
0 Likes
2 Comments
moussa1
Active Level 1
Galaxy S
settings > General management >date and time > and then switch off automatic date and time ,, properly you network set phone to worng time
0 Likes
Aren11
Active Level 1
Galaxy S
thank you
0 Likes