Highlighted
Sanhok
Beginner Level 2
The unlock option is coming up whenever I am getting a call or message.
How to disable this option in s9+ as this is annoying me everytime I get a call.
I wanted to attend the call without unlocking the phone. 
8 Comments
Highlighted
This doesn't happens with him. Please check ur settings carefully
Reply
Loading...
Highlighted
Sanhok
Beginner Level 2
this issue is intermittent. I did check through the settings...any idea what setting might have been enabled or disabled?
Reply
Loading...
Highlighted
This setting! Go to Apps -》Phone 9213cc69-a56c-49a2-9a70-c4a6afe056ac.jpg
Reply
Loading...
Highlighted
surbhijindal
Active Level 7
nice
Reply
Loading...
Highlighted
uk29
Expert Level 5
u myt have change some settings in security..
Reply
Loading...
Highlighted
ushaduggal
Active Level 6
great
Reply
Loading...
Highlighted
Shivam1298
Active Level 1
navneet0693 after doing what you instructed in image still the problem is not solved. I am using S9+ and after update this error occurred. I want to answer calls without unlocking my phone and this irritates a lot I mean you want to pick up the call and you have to unlock it with biometrics.
I have received a call in the picture and the unlock screen pops up. please help me631fabd8-e38a-44c2-93a8-a88c324ff5de.jpg
Reply
Loading...
nithin418
Active Level 1
i am getting the same issue in s8 as well .any help on this
Reply
Loading...