cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Contacts delete every 30 days

(Topic created on: 10-07-2023 03:58 PM)
179 Views
Stesh
Beginner Level 3
Options
Galaxy S
I need assistance, my husband's contacts keep being deleted every 30 days or so and we having to go restore them from the recycle bin. May I ask how we can prevent this from happening? I cannot find it in any of the settings.
0 Likes
2 Comments
DatGuy
Active Level 7
Galaxy S
Stop syncing it with Google is the workaroundund I've had to use. There's some issue with using Samsung contacts and a Google account to sync these. You can alternatively use Google Contacts and replace the Samsung contacts app but it's sync issue and an annoying one too.

Go to Samsung contacts > click the hamburger menu on the top left > manage contacts > sync contacts > deselect Google account. You might have to export all the contacts and then import it so it's just on your phone.
Stesh
Beginner Level 3
Galaxy S
Thanks DatGuy, will try that.
0 Likes