AanchalJain
Beginner Level 3
Options
Galaxy S
My Samsung s20fe turns on location itself even when I manually switch it off. I think it is because of Bixby. It doesn't let me deny location permissions. How to fix this?
5 Comments
DarshanChatterjee
Expert Level 5
Options
Galaxy S
You can't fix it. If you are using any virtual assistant then it has the ability to do the works as much as you do any work with your device. May be sometimes more than you.


Anyway. You can't disable any permission for bixby.
AanchalJain
Beginner Level 3
Options
Galaxy S
Thanks. Is there anyway to disable Bixby? I don't think I had this problem until couple weeks ago
0 Likes
DarshanChatterjee
Expert Level 5
Options
Galaxy S
Use ADB to disable or uninstall bixby. Turn on the developer option by tapping on built number for 7 times from settings.



Are you sure this is because of bixby??🤔🤔
0 Likes
AanchalJain
Beginner Level 3
Options
Galaxy S
I am not 100% sure. But i denied location services for all other apps. Only unable to deny it for Bixby, hence the guess.
0 Likes
DarshanChatterjee
Expert Level 5
Options
Galaxy S
Okay. So then Use ADB to uninstall or disable bixby services.
0 Likes