Original topic:

Apps are not updating automatically via play store on my S7 edge

(Topic created on: 06-21-2016 01:01 PM)
MA2
Active Level 2
Options
Galaxy S
hi all
I am using my S7 edge since last 2 months but every time I need to update apps manually even I selected update apps over wifi in play store setting.
kindly let me know how to fix this
regards
0 Likes
10 Comments
ummar
Beginner Level 2
Galaxy S
hi
0 Likes
MA2
Active Level 2
Galaxy S
hi
0 Likes
qatari5232
Beginner Level 2
Galaxy S
yes i agree with you
0 Likes
Calso
Beginner Level 2
Galaxy S
same with me
0 Likes
Mady0071
Active Level 6
Galaxy S
check your app window in playstore were you may see the update information. click the 3 dota on top right side check the autoupdate option. it may solve your issue
0 Likes
MA2
Active Level 2
Galaxy S
it is already checked auto update over wifi
0 Likes
Mady0071
Active Level 6
Galaxy S
also check the syncing option of Gmail if app data sync is unchecked..it may also cause this issue
0 Likes
MA2
Active Level 2
Galaxy S
how I can I do this...as there is no such option in Gmail settings
0 Likes
Mady0071
Active Level 6
Galaxy S
i mean settings > accounts. in accounts click more on the left side top. check if autosync is on ..also click google account and check if sync is enabled
0 Likes