lostpraveen
Active Level 6
Options
Galaxy S
Samsung doesn't seem to recognize dark rooms, adaptive brightness (AB) is much brighter in dark rooms. Most of the time I have to turn off AB, and turn on to make it adapt to the level of darkness. Usually it should recognize without any human interference, alas, it doesn't.

Fix this Samsung. I'm using S20.

PS: Some of my friends using other variants also have the same issue. One of them (using A50) says the problem evolved with the latest update (probably One UI 3.0 update), and AB used to work properly before the update.

Maybe it's the issue of One UI 3.0 and beyond.
4 Comments
CEO-Strangesung
Expert Level 5
Options
Galaxy S
Ok !. Reset settings
0 Likes
Reply
lostpraveen
Active Level 6
Options
Galaxy S
Yes, I initially thought it to be some settings glitch, but resetting never worked. I have reset settings multiple times, and also reset the phone after this March 1 security patch update.
0 Likes
Reply
Samsung_Support1
Moderator
Moderator
Options
Galaxy S

Dear Samsung Member,


Greetings from Samsung Customer Support!


Please register your concern in Samsung Members Application (Open Samsung Members Application > Get help > Send Feedback > Error report/Ask questions).


Thank you for writing to Samsung.

 

Warm Regards,
Samsung Customer Support

0 Likes
Reply
lostpraveen
Active Level 6
Options
Galaxy S
Okay, done!
0 Likes
Reply