Expert Level 3
Post Android 10 upgrade and having done a factory reset, an Android Setup notification has appeared on the screen and I just cannot find a way to disable that permanently. 

Please have a look at the two attachments and I will be glad if anyone can give me the solution to disable the notification.

image


image
I would like to mention that all apps are updated, via mobile data. 
13 Comments
Highlighted
Active Level 2
s
Reply
Loading...
Highlighted
Active Level 2
disable it bro
Reply
Loading...
Highlighted
Expert Level 3
How?
Reply
Loading...
Highlighted
Active Level 2
ntification ko press karo details me jake disable karo
Reply
Loading...
Highlighted
Active Level 2
apps me jao andriod system webview wala option ko disable karo
Reply
Loading...
Highlighted
Active Level 3
are you using mobile hotspot? try using a better wifi ....
Reply
Loading...
Highlighted
Expert Level 3
This was rectified by a second factory reset and setting the S9 by using WiFi; had to waste a lot of data to do the second factory reset / setting up.

A bug that Samsung must solve.
Reply
Loading...
Highlighted
Expert Level 5
2 ways to do that ....1st better connect it through wifi network..because it's recommended to download big os via wifi or firmware flash ,,where you simply did this by mobile data....and 2nd ...disable that...go to app settings...click 3 dot on top right....find system settings....search android setup option.....go to android setup storage option......disable it....but when stable network strenth of wifi is nearby you (not mobile tethering wifi)...please try to connect it and complete setup...it will take 1 to 2 minutes only🤞
Reply
Loading...
Highlighted
Expert Level 3
This was rectified by a second factory reset and setting the S9 by using WiFi; had to waste a lot of data to do the second factory reset / setting up.

A bug that Samsung must solve.
Reply
Loading...