sweet45
Active Level 2
Options
Galaxy On
My new phone Samsung galaxy F41 battery drained very fast
3 Comments
Ehsank
Options
Galaxy On
do some settings to save more battery life and observe for next 1-2 days, it will give a noticeable difference

1. Settings>Connection>more connections settings> disable nearby device settings.

2. Settings>>Location>improve accuracy >disable
A. Wifi scanning
B. Bluetooth scanning .

3. Device care>battery >power mode>select "optimised" and "adaptive power saving".

And then click on "app power management >
And enable these 2 options.
A. Adaptive battery
B. Put Unused Apps to Sleep.

4. Long press on each app specially 3rd party app(LIKE FACEBOOK, YOUTUBE) and rarely used apps and also ON "GOOGLE APP" as well, then click on>app info> go to these 3 options below on by one

A. Mobile data> allow background data usage>off

B. Battery >allow background activity >off

C. Notification >disable unnecessary notifications like promotional and unnecessary reminder notifications.

5. Go to settings> privacy > permission manager > location> and check which app have accessing your location all the time and if you not using that apps much, then deny access or set as " allowed only while in use"
As unnecessary location access by 3rd party app causing battery drain.

6.  Go to settings > Google > on device sharing> check which 3rd party apps present there for e.g. if you use paytm , paytm will  shared data to show recommendation and suggestion which also cause battery drain

7.  Go to settings > account and backup> account > check which app syncing automatically there, and if any app which not necessary to auto sync then click on it and "disable sync"

8. Go to settings >apps>search "weather" >click on settings icon right side > change "auto refresh" settings as per your requirements and disable some unnecessary reminder. ( due to auto refresh it continuously consuming battery)


9. If you use Facebook frequently then disable "auto play video"
And if you are mostly uses mobile, on wifi connection then also disable "auto play videos" in YouTube.

10. Settings>Google >click on 3dot at right top corner>usage and diagnostics >off this option.
sweet45
Active Level 2
Options
Galaxy On
ok . I will do it
cs-member13
Expert Level 1
Options
Galaxy On

Dear Samsung Member,


Greetings from Samsung Customer Support!


We apologize for the inconvenience caused to you. To resolve battery issue kindly follow the below given step:-


- Battery optimization:- Settings > Select Device Maintenance/Device Care>Optimize>Optimize all options like Battery, Storage and Memory


For more information on battery drainage please click on the link below:-
http://www.samsung.com/in/support/skp/faq/1101689


If the issue still persist, kindly register your concern in Samsung Members app (Samsung Members app > Get help > Feedback > Error report/ask question). Kindly send us the screenshot (which apps are consuming most of the battery).
Note: Please send device log files within 15 minutes of issue occurrence along with the exact issue details.


Thank you for writing to Samsung.


Warm Regards,
Samsung Customer Support

0 Likes