Highlighted
Active Level 10
Please wipe your cache partition and click the RESET button from the quick panel (see the bottom of the first two screen shots attached by you.)
(To wipe cache partition: Switch off your phone. Press and hold, power button, Bixby button and volume-up button for 4-5 seconds till the phone turn on and boot into the recovery mode.
Use volume keys to navigate to 'wipe cache partition.' Use power key to select and confirm. Then reboot your device. Normally, this will not effect any personal data or settings.)
Let me see whether it works.

View solution in original post

Reply
Loading...
Highlighted
Active Level 10
Also please check whether you have activated the developer options. Open Settings and scroll down to the bottom. If you see developer options, open it and turn off that. Then restart your device.

View solution in original post

Reply
Loading...
Highlighted
i tried this as well bro
Reply
Loading...
Highlighted
Active Level 3
unfortunately it didn't work
Reply
Loading...
Highlighted
Active Level 10
This really sounds like a strange problem, you may try resetting your settings too. Goto Settings >General management >Reset and choose all three resets one by one (except factory data reset). Please note that this action will change all your device settings and network settings to default (out of box) conditions. (Still there are exceptions for some settings. You will read that on the way)

View solution in original post

Reply
Loading...
Highlighted
tried this as well bro however it didn't work
Reply
Loading...
Highlighted
Active Level 10
If that still not works, I have nothing left with me except factory data reset. Just get prepared for that, and do that after any major updates come. You can take the advantage of resetting after an update. Share with us your results. Thank you.

View solution in original post

Reply
Loading...
Highlighted
Active Level 3
I think this is the option for me
Reply
Loading...