Expert Level 1
Dear All,

What's Wrong with Samsung. . .? Now they have removed Emoticons from Keyboard... Also, Gif, settings, search, language swap and mic buttons have been removed....Why...??


image

See the 2nd screenshot, earlier it was there...


image




How to reinstate all these shortcuts/icons/buttons on the Keyboard.....

Please help....
2 ACCEPTED SOLUTIONS

Accepted Solutions
Active Level 10
try resetting to default setting 🤔

View solution in original post

Reply
Loading...
Active Level 10
Go to the keyboard settings -> select Style and layout -> Enable keyboard toolbar and is done .

20201018_030132_216887.jpg20201018_030403_216890.jpgScreenshot_20201018-030224_Samsung Keyboard_216889.jpgScreenshot_20201018-030822_Samsung Members_216893.jpg

View solution in original post

Reply
Loading...
14 Comments
Active Level 10
is it after updating the google or samsung keyboard ??
Reply
Loading...
don't remember...if there was any update recently or not...
Reply
Loading...
Expert Level 1
but this is pathetic...
Reply
Loading...
Active Level 10
try resetting to default setting 🤔

View solution in original post

Reply
Loading...
searching for reset option only :(
Reply
Loading...
click that mini keyboard in the keyboard it will pop two option choose samsung keyboard and there you can get reset option
or you can go to setting - general mgt - language input - on screen keyboard - samsung keyboard - there rest option
Screenshot_20201018-025642_Samsung Members_5589.jpg
Reply
Loading...
thanks...I also found it...
how to activate language swap option, which use to activate by sliding the spacebar...
Reply
Loading...
you can see what is in your keyboard and change it also i guess
in samsung keyboard only 1st option language and input
then last option switching language
Reply
Loading...
Active Level 10
Go to the keyboard settings -> select Style and layout -> Enable keyboard toolbar and is done .

20201018_030132_216887.jpg20201018_030403_216890.jpgScreenshot_20201018-030224_Samsung Keyboard_216889.jpgScreenshot_20201018-030822_Samsung Members_216893.jpg

View solution in original post

Reply
Loading...