cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Pocket dialing

(Topic created on: 04-21-2021 01:22 PM)
Benrie
Beginner Level 2
Options
Galaxy Note
I am serious not impressed with my new Samsung for the 1st time in many many years. 
Note20 keeps dialing in my pocket. Emergency numbers and random numbers. Battery does not last as the phone keeps waking up in my pocket. 

Accidental touch protection is on , but it obviously does not work. What to do??

Also , Android Auto is not working and I am getting sick of it. 
Please help.
3 Comments
seumo
Active Level 8
Options
Galaxy Note
Fractory reset may be the solution of your problem
0 Likes
Maps_sam07
Moderator
Moderator
Options
Galaxy Note

Hi Benrie

1. Perform a soft reset of your device: Press the side key and volume-down key simultaneously for about 8 to 10 seconds. 
* The device may take a screenshot, however keep holding till it restarts. 

2. Disable double tp to wake up function: Settings> Advanced features> Motions and gestures> Double tap on screen> Disable. 

3.  Set a lock screen for your device.

 

 

0 Likes
Benrie
Beginner Level 2
Options
Galaxy Note
Hi. Thank you for your response.
Disabling the double tap to wake is not an option , as I use it.

My lockscreen unlocks with fingerprint or pattern.
The fingerprint only works when it wants to , so I use the double tap to wake in order to unlock with the pattern.

This has never been a issue with any of my phones , and it should not be an issue, as its not supposed to touch when the phone is in your pocket.

Samsung really is not on it these days. Its been how long that Android Auto is a problem on the new UI.
One would expect Samsung to fix these issues fast.

How does one contact Samsung to raise a concern?

Regards

Benrie
0 Likes