Original topic:

No HDMI mode with Dex Station plugged in

(Topic created on: 09-07-2018 02:44 AM)
219 Views
beedle
Beginner Level 2
Options
Galaxy Note
I bought a Samsung Dex Station, opened it up and connected all the cables (power, usb mouse, keyboard, and HDMI to a computer monitor)

When I plug the Note 8 into the dex Station I get a message that HDMI is connected, but I only get mirroring mode, there is NO desktop mode.

The notification bar has a few options but only for charging and file transfer options, and in settings -> connections->More connection setting there is nothing there about HDMI either.

Any ideas? A big waste of money if all it offers is mirroring.

Thanks
0 Likes
2 Comments
AustraliaA8
Beginner Level 2
Galaxy Note
me too, it doesn't work. I also tried the USB to HDMI adapter cable no luck.
0 Likes
poorab1
Active Level 5
Galaxy Note
you probably need to go into DeX settings and change from screen mirroring to the other option
0 Likes