Original topic:

Don't Disturb feature Note 20 Ultra

(Topic created on: 03-05-2021 06:30 AM)
228 Views
AlQinai
Active Level 2
Options
Galaxy Note
Hi everyone there 

While activating Don't Disturb feature on Note 20 ultra I noticed the only thing it does is muting the call not disconnecting it, when I had the Note 4 long back it was rejecting the call, in between I moved to IPhone and also it's disconnecting the call, now decided to revert back to Samsung but muting the call not rejecting it is a concern and can create issues with the caller as obviously he will think I see the call but not wanting to answer since it keeps ringing. Is it me not knowing how to activate the rejection or this the was it's now. I'm avoiding using 3rd party apps.
6 Comments
Alphazor007
Active Level 8
Galaxy Note
After an update Samsung removed that feature. Do not disturb is used to totally turn of the audio and sounds from your device. To turn off calls switch on airplane mode.
0 Likes
AlQinai
Active Level 2
Galaxy Note
thank you dear, but switching to airplane mode will disconnect the network so I won't be able to receive calls from favourite contacts 😢
0 Likes
Alphazor007
Active Level 8
Galaxy Note
I am really sorry that I couldn't help you with this . I played around with the settings and couldn't find anything related to this issue
0 Likes
AlQinai
Active Level 2
Galaxy Note
it's OK brother
I believe Samsung needs to release another software to address this concern.
I wrote them a feedback
Samsung_specialist
Community Manager
Options
Galaxy Note

We appreciate you taking the time to share your ideas. Please know that we are continually working to improve the Samsung customer experience, and we have taken your feedback into consideration. In the future, please do not refrain from contacting us with any questions and suggestions you may have!

AlQinai
Active Level 2
Galaxy Note
Thank you for considering my feedback and looking forward to see it available in near future.
0 Likes