MohammedSijah
Active Level 10
Hey, do some experiments there too. Go to Settings >Apps >(from three dots) Show system apps>Dual messenger.
>Storage >Clear cache.
>Change system settings >Not allowed.
Then restart your device.
Reply
Loading...
it doesn't help either
Reply
Loading...
Leven
Active Level 4
Im currently disabled these duel apps
Reply
Loading...