Highlighted
Active Level 1

my phone daily restart automatically dont know whats the problem i checked all the settings and mobile memory is free. I purchased 15 days back but i dont know why this problem. My softaware update is up to date. I choose this mobile because of brand but i feel ashame now. lot of people having the same problem hope you will give solution for this problem or give feedback if we never get any support this is last and first we are using this brand.

thank you

10 Comments
Highlighted
Active Level 3
check device care and see if auto restart option is enabled... if it enabled put it disabled... goto device care.. right side click 3 dots.. next select advance option... next dosable autostart option
Reply
Loading...
Highlighted
Active Level 1
auto restart is in off state now so i turn of the auto optimization i ll check tomorrow and thank u
Reply
Loading...
Highlighted
Active Level 10
i think it will resolve automatically after a few days pass by
Reply
Loading...
Highlighted
Active Level 1
thanks venom
Reply
Loading...
Highlighted
Active Level 6

Dear Samsung Member,


Greetings from Samsung Customer Support!

 

Please be assured and to resolve auto restart issue please follow below given steps:-

Go to Settings > General management > Reset > Turn off auto start.

 

If the issue still persist, kindly register your concern in Samsung Members app (Samsung Members app > Get help > Feedback > Error report/ask question).
Note: Please send device log files within 15 minutes of issue occurrence along with the exact issue details.

 

Thank you for writing to Samsung.

 

Warm Regards,
Samsung Customer Support

Reply
Loading...
Highlighted
Active Level 3
one more M31 buyer struggling.
Reply
Loading...
Highlighted
Active Level 1
i also face the same problem. when i take camera it froze and restart .Does your problem solved
Reply
Loading...
Highlighted
Active Level 1
yeah my problem resolved go to device care click three dots inright side top corner turn off auto restart and auto optimisation
Reply
Loading...
Highlighted
Active Level 1
i have already turned off it and also faces problem
Reply
Loading...