Highlighted
Active Level 4
If i use my m20 more then 3 hours it start burn my eyes.and minimun brightness is more bright than other devices 
7 Comments
Highlighted
Expert Level 5
wait for update and also send feedback to samsung via member app
Reply
Loading...
Highlighted
Expert Level 5
i suggest you to please visit service centre
Reply
Loading...
Highlighted
Active Level 1
No, I'm using m20 . It is best
Reply
Loading...
Highlighted
Active Level 10
Keep the brightness to low.
Reply
Loading...
Highlighted
Active Level 3
please enable adaptive brightness setting from notification bar
so that your device's brightness is pleasing to your eyes everytime
Reply
Loading...
Highlighted
Active Level 7

Dear Samsung Member,


Greetings from Samsung Customer Support!


To resolve display brightness issue kindly follow the below step given below:-


1. Adjust brightness on auto mode:- Go to Settings > Display > Tap on Auto brightness > Toggle switch to Enable Auto brightness.

 

2. Reset the device:- Settings >General Management > Tap on Reset.
Note: Before reset make sure to have back up of the data via Smart Switch Mobile App
(Install Smart Switch App > Open > Click on Memory Card Icon >Back Up option > Choose the data for Back up > Back Up).


If the issue still persist, kindly register your concern in Samsung Members app (Samsung Members app > Get help > Feedback > Error report/ask question).
Note: Please send device log files within 15 minutes of issue occurrence along with the exact issue details.


Thank you for writing to Samsung.


Warm Regards,
Samsung Customer Support

Reply
Loading...
Highlighted
Active Level 4
pls use blue light filter option in top slide icon is there. click it it will turn your screen to yellowish but it will not hurt your eyes
Reply
Loading...